v0.9.2 - March 30, 2017

  • FIX: Compatibility fixes for cPanel bugs that currently exist in the CURRENT/Release Candidate tier.
    • Please note, if you are on a buggy 64 release, then the Let’s Encrypt feature will be available for all users regardless of their status in feature manager. This is unavoidable due to the nature of the bug.
  • FIX: Plugin will not try to install certs for Apple APN service in cPanel 64
  • FEATURE: Mail can now be relayed via an external server rather than the system MTA